Instalação do FFMPEG-PHP no PHP 5.4+

No PHP 5.4 ou superior, é retornado o seguinte erro na compilação: /usr/local/install/ffmpeg-php-0.6.0/ffmpeg_tools.c: In function ‘ffmpeg_img_convert’: /usr/local/install/ffmpeg-php-0.6.0/ffmpeg_tools.c:79: warning: passing argument 2 of ‘sws_scale’ from incompatible pointer type /usr/include/libswscale/swscale.h:195: note: expected ‘const uint8_t * const*’ but argument is of type ‘uint8_t **’ /usr/local/install/ffmpeg-php-0.6.0/ffmpeg_movie.c: In function ‘zim_ffmpeg_movie___construct’: /usr/local/install/ffmpeg-php-0.6.0/ffmpeg_movie.c:311: error: ‘list_entry’ undeclared (first Leia mais…